Game Programming/Game Engine

Unity3D :: 4.6 이하 버전에서 iOS 빌드가 안되는 에러 (El Capitan / 엘 케피탄)

VallistA2016. 4. 19. 17:23

이 에러로 하루를 날려서 분노에 글을 적는다.


엘 케피탄으로 유니티를 올렸을 때 iOS 빌드가 안될 수가 있는데 이 에러는 엘 케피탄과 유니티가 버전이 호환이 안되서 나오는 에러이다.


유니티 4.x대를 최신버전으로 다운받아주자. 필자는 4.7.1 로 다운로드 받았더니 매우 잘된다.

댓글

댓글쓰기 폼

VallistA

병특이 끝나서 게임에서 웹으로 스위칭한 프로그래머.
프로그래밍 정보등을 공유합니다.

자고 싶습니다. ㅠㅠ

페이스북    :: 링크
카카오톡    :: kingbye1
Github      :: 링크

궁금한점 문의 주시면 답변드리도록 하겠습니다

VISITED

Today : 16

Total : 417,261

SNS

  • 페이스북아이콘
  • 카카오톡아이콘
  • 트위터아이콘